Mini-Chat
  • User avatar
    dpetican - Wed Apr 18, 2018 7:56 pm

    atticus, have you gotten an answer yet? I appear to be in the same boat. I’m thinking there is some sort of rule that prevents new users from posting until some threshold has been met.

  • User avatar
    M.Y. Choi - Fri Apr 20, 2018 9:47 pm

    Hi, i have a problem with the UART boot mode, i use automatic download circuit in ref. board. But it dosen’t work. how can i solve this?

  • User avatar
    Thomas Patrick - Mon Apr 23, 2018 4:44 pm

    Any idea why I can not access my SPIFFS files when I used server.send()? I posted question in forum but im guessing a moderator has to approve it before it goes live.

  • User avatar
    simsam - Tue Apr 24, 2018 4:09 am

    hi everyone any idea on how to read the data after +IPD into a string or char array? i cant seem to get it done in any way

  • User avatar
    Selvabha - Thu Apr 26, 2018 1:48 pm

    hello i have a serious problem in I2c communication with node Mcu....Can u guys help me please...I was able to communicate BN055 but after 2 or 3 datas...it starts printing the ladst value

  • User avatar
    Selvabha - Thu Apr 26, 2018 1:50 pm

    i even tried pullup resistance too

  • User avatar
    Renu - Thu May 03, 2018 1:52 pm

    Can anybody can help me for send data directly from esp8266 to pc... Thank you in advance

  • User avatar
    Lucas Mazur - Tue May 08, 2018 11:09 am

    hello guys, i have a problema that starts recently, I created a web server but my html it’s not show in the web page, i don´t know if i make myself clear

  • User avatar
    namita - Fri May 11, 2018 5:18 am

    Need help to set up a SDK & toolchain for ESP8266 and then run a IoT_Demo example in linux(ubuntu 18.04) environment .

  • User avatar
    Piergiusepp1996 - Sat May 12, 2018 9:02 am

    guys I’ve a problem. I’ve an esp8266 and I need to do a server with an HTML page that read a char* from the esp and write the content of a for in a char* variables. How can I do that?

  • User avatar
    Piergiusepp1996 - Sat May 12, 2018 9:03 am

    form* not for

  • User avatar
    shivashankar - Sun May 13, 2018 2:47 am

    how to power on nodemcu using cells

  • User avatar
    Emilio Dallastella - Mon May 14, 2018 7:18 pm

    hey, can someone give me a hand? I’m trying to do the Temperature station with my uno and esp8266, but after I plug everything and upload the code, only the red light goes up on the ESP, the blue blinks a few times, but then goes off, and its temperature is going up a bit. The current is stable @67mA, and it doesnt respond to AT commands

  • User avatar
    Hector94 - Wed May 16, 2018 2:41 am

    Hello, does someone know how to disable the Nagle’s Algorithm using AT commands? With Arduino is clien.setNoDelay(), but I’m working with AT. Thanks

  • User avatar
    Rambo - Fri May 18, 2018 5:57 am

    Hi, I have to increase the size of the buttons in my ESO 01 server. I have this code:

  • User avatar
    Rambo - Fri May 18, 2018 5:58 am

    Good day to all in this forum, I have to change the buttons size of the web page that is generated by my ESP_01 module. I would like to make it bigger than what it is now: <h1>Ambro_CANCELLO</h1><p><a href=\"serr\"><button>SERRATURA</button></a>&nbsp;<a href=\"canc\"><button>CANCELLO</button></a></p>" I am not really able to modify them at all. Any help please ? thanks Ambro

  • User avatar
    jaya - Sat May 19, 2018 1:10 am

    can any one help regarding DOIT make ESP8285MOD .. I did flash it well but it is not responding AT test command why

  • User avatar
    jaya - Sat May 19, 2018 1:24 am

    can any one help regarding DOIT make ESP8285MOD .. I did flash it well but it is not responding AT test command why

  • User avatar
    jaya - Tue May 22, 2018 3:32 am

    can any one help regarding DOIT make ESP8285MOD .. I did flash it well but it is not responding serial program software- why I can’t proceed further

  • User avatar
    jaya - Tue May 22, 2018 3:37 am

    can any one help regarding DOIT make ESP8285MOD .. I did flash it well but it is not responding AT test command why

Who is chatting

No one is chatting  based on users active over the past 15 minutes

Refreshes every 30 seconds
Legend: Administrators, Global moderators