Mini-Chat
  • User avatar
    ashok singamreddy - Fri Apr 06, 2018 2:17 am

    hi all

  • User avatar
    ashok singamreddy - Fri Apr 06, 2018 2:22 am

    I need to create a wireless network having 10 clients and one server with esp8266-01. Here each client needs to send their sensor data to the server every time with very less delay(micro seconds) and some clients needs to receive data from server every time with less delay.

  • User avatar
    ashok singamreddy - Fri Apr 06, 2018 2:23 am

    Here I don’t want any internet to create network, it needs to connect through wi-fi.

  • User avatar
    Kiran R - Fri Apr 06, 2018 6:32 am

    Hi, I flashed ESP8266 with Arduino uno using the circuit connection what u have shown and i have used ESPbasic tool for flashing , I have given 1M size for flashing , Now i got the SSID and i connected to it but when i try to accees the IP address ESP8266 is refusing the connection so what i have to do know?

  • User avatar
    Soc Rent - Fri Apr 06, 2018 9:32 am

    Hello, i am having a Problem and if you are please so kind to help me, I am doing a project with arduino and ESP 8266 and i use a code from Circuit Digest(https://circuitdigest.com/microcontroll ... to-webpage) .. when i execute the programm, at the serial monitor i receive error error... i dont knwo what i doPlease hel i am stack Thank you

  • User avatar
    Anjali - Sat Apr 07, 2018 4:30 am

    I want to send data from arduino to wifi but it is printing garbage value what to do

  • User avatar
    krishnapriya Neema - Sun Apr 08, 2018 1:38 am

    i am having a problem regarding nodemcu when i am uploading a program related to servo it shows an error message that is multiple libraries were found servo.h.can you help me with that.

  • User avatar
    atticus - Fri Apr 13, 2018 10:53 am

    Why do my posts not get shown?

  • User avatar
    atticus - Fri Apr 13, 2018 10:54 am

    I submitted a post this morning and it will not show

  • User avatar
    Rajkumar181 - Fri Apr 13, 2018 11:36 am

    hi Team,

  • User avatar
    Rajkumar181 - Fri Apr 13, 2018 11:37 am

    any idea how to save data into flash memory

  • User avatar
    iighana - Sun Apr 15, 2018 4:18 pm

    Wake ESP266 from deep sleep using smoke sensor

  • User avatar
    rupsdbb - Mon Apr 16, 2018 3:20 pm

    To boot into UART mode, pin config of esp, i.e 15-0-2 should be 0-0-1. While pin15 is connected to ground with pulldown resistor in between, and pin0 either connected to a manual switch or serial DTR with pullup resistor to 3.3 V source, why pin2 is left floating? How it will be high when esp is reset??

  • User avatar
    kostas karouzos - Mon Apr 16, 2018 7:25 pm

    Hello. I a trying to use the WifiClientSecure library

  • User avatar
    kostas karouzos - Mon Apr 16, 2018 7:25 pm

    I am running the HTTPSRequest example and esp can’t connect

  • User avatar
    kostas karouzos - Mon Apr 16, 2018 7:25 pm

    I am getting a ’please start sntp first !’ in the debug output

  • User avatar
    kostas karouzos - Mon Apr 16, 2018 7:26 pm

    any ideas?

  • User avatar
    dpetican - Wed Apr 18, 2018 7:51 pm

    Where did my post go? I made a post yesterday and I got a message saying it was waiting to be approved by a moderator. No e-mail. Nothing. Poof.

  • User avatar
    dpetican - Wed Apr 18, 2018 7:56 pm

    atticus, have you gotten an answer yet? I appear to be in the same boat. I’m thinking there is some sort of rule that prevents new users from posting until some threshold has been met.

  • User avatar
    M.Y. Choi - Fri Apr 20, 2018 9:47 pm

    Hi, i have a problem with the UART boot mode, i use automatic download circuit in ref. board. But it dosen’t work. how can i solve this?

Who is chatting

No one is chatting  based on users active over the past 15 minutes

Refreshes every 30 seconds
Legend: Administrators, Global moderators