Use this forum to chat about hardware specific topics for the ESP8266 (peripherals, memory, clocks, JTAG, programming)

User avatar
By fredfit
#87767 Hi all,
Thank you for your welcome on this forum.

I have an issue with a Wemos D1 minipro device (with external antenna) that I try to use with ESPeasy.

I flashed it yesterday with ESPeasy R120, that worked well but I didn't have enough time to finish its configuration in ESPeasy. Today, I was unable to get connected to it again. So I decided to flash it again.
The flashing process runs well but after having unpluged/pluged the Wemos, it doesn't broadcast its Wifi SSID "ESP_0". I tried several times to flash it, same behaviour.
To be sure that it it's not coming from a hardware failure on the Wifi part of the Wemos, I decided to test it in Arduino by uploading two of the existing sketches examples, "Wifiaccesspoint" and "Wifiscan". Both are running well, Wifiaccesspoint broadcasts "ESPap" SSID and Wifiscan shows the existing Wifi networks around me. So the Wifi is valid.
New flashing with ESPeasy R120, unfortunately still no "ESP_0" Wifi SSID available ...
I also tried to flash another Wemos D1 minipro that I have, same process, same PC, same firmware: no problem with this second one.

Can someone help me with this issue ?

Thanks a lot !