Page 15 of 16

Re: No WiFi after Flash Basic 3.0.Alpha 65

PostPosted: Thu Jan 05, 2017 11:40 pm
by forlotto
Glad to hear it good luck!

Update the firmware of the ESP8266 for HIDDEN SSID.

PostPosted: Sat Jan 14, 2017 5:17 pm
by Sd123
Hello, I am very new to ESP8266. Can you please guide me in details about how to update the firmware of the ESP8266 to the latest? Actually, I want the SSID of ESP8266 to be hidden and I came across a few articles that say I need the latest firmware for that. I had tried updating the firmware with a software named "Realterm" but couldn't do it successfully. Please help.

Re: No WiFi after Flash Basic 3.0.Alpha 65 (SOLVED)

PostPosted: Fri Jun 23, 2017 3:30 am
by desa
Hello Basic forum,
I am new in this forum as well as with ESP8266. I had exactly the same problem as discussed in this post.
Yesterday I found the final hint in another post viewtopic.php?f=45&t=10368&start=16 [/b] by PeterN.
The problem seems connected to the chip vendor. I have 2 WeMos D1 Mini labeled with HYSIRY which means Shenzhen Hysiry Technology Co., Ltd.
Before I used ESP_Basic_Flasher and esptool / flash.cmd from ESPEasy which both are loading other firmware without problems. After flashing the 4MB ESPBasic with NODEMCU FIRMWARE programmer ESP8266Flasher.exe my boards are working perfectly.
When the board is loaded correctly the LED flashes a second time approx 30 sec. after reset !

Re: No WiFi after Flash Basic 3.0.Alpha 65

PostPosted: Mon Jul 24, 2017 12:01 am
by chris3880
Had the exact same problem with the Makerfocus module you have, using the ESP_Basic_Flasher.exe. No go for either the Branch 2.0 or the branch 3.0 flasher. 3 days of frustration.

I then used the NodeMCU ESP8266Flasher.exe, along with an ESP8266 firmware binary, and the flash worked! Immediately the AP appeared. My problem is now locating an up to date binary - mine's an old V2.0 version.

Hope this helps.