Chat freely about anything...

User avatar
By unbilba
#86336 Hello my name is Unai.

I m trying to start working with this device but it doesn't start properly, I think.

I started connecting the ESP8266 to PC with a serial adapter i couldn't see anything. I started looking information about that in internet and I found that some times this devices comes with different baud rates. Then I tested with difrent rates and at least I could read something in serial monitor.

The baud rate is: 74880

And I can see next:
ets Jan 8 2013,rst cause:2, boot mode:(3,7)

load 0x40100000, len 212, room 16
tail 4
chksum 0x5e
load 0x3ffe8000, len 788, room 4
tail 0
chksum 0x1c
load 0xffffffff, len -1, room 8

But the ESP8266 doesn't do anything else. I try send AT commmands, but it doesn't work.

Then I continue researching and I found some tutorials to change the FW. I tried using ESP8266 DOWNLOAD TOOL from but nothing. I tried with different versions with same result.

The program run properly, it seems it is going to upload perfect but just before de finisih give me an error saying "[ESP8266Loader_spi[1]][][line:477][ERROR]: ESP8266 Chip flash download error esp_write_flash."

Can somebody help me?

Thank you!!!