Using the new Arduino IDE for ESP8266 and found bugs, report them here

Moderator: igrr

User avatar
By Mcranioex
#79372 Hello, I'm new to NodeMCU 8266 12E V3

Using the arduino interface by installing ch340G drivers, or switching from cable to machine, between mac and windows.
I can not write any blink code.

I already did, grounding between D8 and GND
I already did, I pressed the flash I clicked the rst and kept my finger on the flash and it did not work
I held the flash and put the USB cable and tried and nothing too.
Already, I solved the ESP-12
Already, I solved the ch340g

Erro na IDE Arduino

Uploading 252016 bytes from /var/folders/mx/4xsply7148171f1l0_kwpppr0000gn/T/arduino_build_771144/Blink.ino.bin to flash at 0x00000000
warning: espcomm_send_command: didn't receive command response
Ocorreu um erro enquanto o sketch era carregado
warning: espcomm_send_command(FLASH_DOWNLOAD_BEGIN) failed
error: espcomm_upload_mem failed

follow photos of the model of my esp

SOS!!! :oops: :oops: :oops: :oops: :oops: :oops: :oops:
You do not have the required permissions to view the files attached to this post.