Your new topic does not fit any of the above??? Check first. Then post here. Thanks.

Moderator: igrr

User avatar
By Adam c
#79964 Hello. I have a LiLon NodeMCU V3 which I tried to use for the first time yesterday.

When I plugged it in to my PC via USB, it powered up and appeared to have a “blink” type application running on it as it was blinking every couple seconds.

On my PC I installed the arduino IDE and the esp8266 libraries and was able to upload a simple sketch.

After uploading though and resetting, it doesnt run anything.

I have reverted even to just trying to use the example blink sketch that comes with the esp8266 libraries, even with that, no light, nothing.

The only thing I can see in the serial monitor is messages like

ets Jan 8 2013,rst cause:2, boot mode:(3,6)

load 0x4010f000, len 1384, room 16
tail 8
chksum 0x2d
csum 0x2d

I have since tried flashing with a new firmware from the nodemcu cloud builder, but still no success!

I am not sure what I am doing wrong, it seemed like it worked before I uploaded anything.