You can chat about native SDK questions and issues here.

User avatar
By Agentsmithers
quackmore wrote:Auto connect should only run at power on and with cached ssid...

I figured that was the case. So I added that line and tested it and it appeared to have no effect. What I did notice is after my ESP connected to an Accesspoint after about 5 minutes approx. the station disconnected and kicked off the disconnect event, the station read the station.status was set to idle vs. connecting or w/e other options and then crashes again. So adding your line has no effect sadly. :( Any other idea's? Thanks for the help! =)