Chat freely about anything...

User avatar
By schufti
#85699 if you get readable response from bootloader @ 115200, try the 40MHz "Crystal Frequency" setting in the Arduino IDE.
Unfortunately they crippled the Wemos D1 R1 board settings, so you have to select "Generic ESP8266 Module" board to get the Crystal Frequency setting.
OR (if you feel confident) add following lines to the d1 r1 section of your boards.txt
Code: Select MHz MHz -DESP8266