General area when it fits no where else

Moderator: Mmiscool

User avatar
By bibo
#85773 hi there,
don´t know what went wrong, but WiFi is not showing up after flashing and resetting the chip.
Flashed according to the Video. 1:1.
Used Com4 and 2M. LED flashed blue during process. 100% completed bubt somehow weird text lines below 100% result.

After that tried to reset several times. Grounded reset, with out GPIO 0 to Ground.
Nothing seems to work. What is my mistake? Any idea here in the comunity? Flashed two Chips, both same result.
Chip is labled: esp8266 esp-01 > ESP8266EX / 252019 / UB00PNRU25.

In case something went wrong? How can I erase flashing result and re-flash from different Computer?
Sorry, newbee with clue but obviously not enough.

Please help. thank you.
BR from Germany
User avatar
By bibo
#85804 Thank you.
Clear! But ESP must show up in the available wifi list of phone or tablet. Then I can connect to it and surf to the given ip adress.
This is not the case, unfortunately.