Using the new Arduino IDE for ESP8266 and found bugs, report them here

Moderator: igrr

User avatar
By sedanur palta
#90183 I have been working with ESP-01 for a while. I want to communicate with AT commands. But I am constantly encountering a problem. After starting to work with ESP8266 it is constantly resetting. The last time I worked with the ESP8266, I gave 5V but stopped the supply before the module got too hot. But when I looked at the serial port screen, esp8266 I saw that print reset so I updated the firmware. but I see information like below on the serial port screen. . I have tried all the update files available on ESPRESSIF's site, but I am not successful on any of them.and i tried all baudrate speeds.Please help me. THANK YOU.
Code: Select all
  ets Jan  8 2013,rst cause:2, boot mode:(3,7)
  load 0x40100000, len 2408, room 16
  tail 8
  chksum 0xe5
  load 0x3ffe8000, len 776, room 0
  tail 8
  chksum 0x84
  load 0x3ffe8310, len 632, room 0
  tail 8
  chksum 0xd8
  csum 0xd8

  2nd boot version : 1.6
  SPI Speed      : 40MHz
  SPI Mode       : QIO
  SPI Flash Size & Map: 8Mbit(512KB+512KB)
  jump to run user1 @ 1000
User avatar
By QuickFix
#90198 Also...

This is the ESP8266 Arduino forum: you might want to use a different, better suited, forum instead. :idea:
(FYI very few of us use AT, so your question might remain unanswered)