Post topics, source code that relate to the Arduino Platform
User avatar
By perigalacticon
#74432 I am trying to get the example WebUpdater.ino sketch to run for the first time, I am using a Wemos D1 mini. When it powers on I get the following output:
Code: Select allBooting Sketch...
HTTPUpdateServer ready! Open http://esp8266-webupdate.local/update in your browser

When I go to the address using Chrome the error displayed is:
Code: Select allThis site can’t be reached
esp8266-webupdate.local took too long to respond.
Search Google for esp8266 webupdate local update
ERR_CONNECTION_TIMED_OUT

I tried restarting the uC and the browser. I also tried with Edge and got a similar error. I tried turning off Windows Defender, my only antivirus. I have used ArduinoOTA sketches on this uC before successfully without turning off Defender. Can you offer any suggestions to fix this?

Thanks.
User avatar
By perigalacticon
#74453 Thanks for some reason it started working before I saw your response. I have a different problem now. I programmed an ESP01 with ArduinoOTA and it's not responding, as usual. Only this time when I reset or power cycle it it still doesn't respond when I enter the password. The output is :
Code: Select allAuthenticating...FAIL
19:42:31 [ERROR]: No Answer to our Authentication
This is extremely frustrating as I have to go physically retrieve the board everytime I want to program it and it takes forever and I can't trust the system at all so I can't put the board where I want it.