Your new topic does not fit any of the above??? Check first. Then post here. Thanks.

Moderator: igrr

User avatar
By carlmeek
#68992 I’ve been really struggling with a WEMOS D1 Mini. When I power it with regulated 5v it doesn’t boot until you press reset.

I’ve pulled up every GPIO+RST except GPIO15 which is directly grounded.

When I power it up and test voltage, GPIO0 shows 1.6v (presumably low?!) whereas GPIO2 (next to it) shows 3.3v. These are pulled up using 4k7 resistors off the 5v line. I tried off the 3.3v previously, same result.

Here are a couple of photos - this is my second attempt to get this board working, and I’ve tried many, many suggestions I’ve read online.

You will see 2 regulators and a big cap next to one of them - these 2 parts are not currently used. I intended this to provide a separate 5v to power the LCD, just in case it was a power issue.

I do have caps on the 5v and 3.3v lines.

I’ve tried two different Wemos D1 Pro boards. I’ve also painstakingly recreated the circuit twice with the same results.

I was previously using an ESPDuino with a screw shield, and near identical circuitry - that one always boots despite identical connections to the same pins.

Very stuck!! Any help would be much appreciated.
You do not have the required permissions to view the files attached to this post.