Chat freely about anything...
User avatar
By Bjoern3003
#70797 Hello,

this is my first try, with ESP8266 Modules.

On my Table, I have an ESP12-E, that I haved flashed with the NodeMCU Firmware. This is no Problem. Everything work fine.

Than I have upload a lua script with Esplorer. The first uploads are working very nice. After that, I can browse the IP.

A Day after that, I tried to upload a new lua script. But It doesn't work. In the Console on the right side in ESPlorer, I can often read "Communication with MCU..Waiting answer from ESP - Timeout reached. " Or see a picture like that:

Bild 001.png

or like that.

Bild 002.png

I tried to upload my script multiple times, after many clicks on "Save to ESP" Button, the upload progress is running to 100%. Happy about that. But I can not call the IP.

Is there an issue with tie ESP CPU or Flash?

I have also often tried to erase the flash with the, or flash the DEV Firmware. But with the same result.

I did not have an answer for that.

The ESP is connectet with 3.3V Power Supply and an Cap in the Wire. I tried also to programm the ESP with an arduino and an USB Serial Adapter. So that the firmware flash is working very well, I think, the Problem is the ESP or the ESPlorer?!

Thanks for help.